MFPS 2.0 - problem in script

Report bugs of MFPS 2.0 here
User avatar
Rofel
Contributor
Contributor
Posts: 46
Joined: Tue May 28, 2019 10:56 pm

Thu Jun 13, 2019 10:31 pm

Hello, Lovatto developers! I have a broblem in scripts . Help me, please!

History repeats itself again, there are many mistakes in unity. I tried to install PUN2 , did not help!

I need your help! :cry:
User avatar
websbk
Contributor
Contributor
Posts: 144
Joined: Fri Aug 04, 2017 5:34 pm

Thu Jun 13, 2019 11:27 pm

Rofel wrote:Hello, Lovatto developers! I have a broblem in scripts . Help me, please!

History repeats itself again, there are many mistakes in unity. I tried to install PUN2 , did not help!

I need your help! :cry:
Does not clear the problem , do we need to guess what is the error?
User avatar
Rofel
Contributor
Contributor
Posts: 46
Joined: Tue May 28, 2019 10:56 pm

Fri Jun 14, 2019 1:16 am

websbk wrote:
Rofel wrote:Hello, Lovatto developers! I have a broblem in scripts . Help me, please!

History repeats itself again, there are many mistakes in unity. I tried to install PUN2 , did not help!

I need your help! :cry:
Does not clear the problem , do we need to guess what is the error?


Now will make screenshot
User avatar
Rofel
Contributor
Contributor
Posts: 46
Joined: Tue May 28, 2019 10:56 pm

Fri Jun 14, 2019 1:23 am

websbk wrote:
Rofel wrote:Hello, Lovatto developers! I have a broblem in scripts . Help me, please!

History repeats itself again, there are many mistakes in unity. I tried to install PUN2 , did not help!

I need your help! :cry:
Does not clear the problem , do we need to guess what is the error?
https://pp.userapi.com/c851020/v8510200 ... QVZENk.jpg
User avatar
Lovatto
Admin
Admin
Posts: 1448
Joined: Sun Dec 07, 2014 3:18 pm
Contact:

Fri Jun 14, 2019 2:43 pm

You are using Photon PUN Classic, you have to use Photon PUN 2: https://assetstore.unity.com/packages/t ... ree-119922
before import it delete the old Photon folder and plugins in your project.
User avatar
Rofel
Contributor
Contributor
Posts: 46
Joined: Tue May 28, 2019 10:56 pm

Wed Jun 19, 2019 1:24 am

Lovatto wrote:You are using Photon PUN Classic, you have to use Photon PUN 2: https://assetstore.unity.com/packages/t ... ree-119922
before import it delete the old Photon folder and plugins in your project.


Yes, I installed it, but nothing works
User avatar
Lovatto
Admin
Admin
Posts: 1448
Joined: Sun Dec 07, 2014 3:18 pm
Contact:

Wed Jun 19, 2019 12:27 pm

Try in a new clean project and follow this tutorial:
User avatar
Rofel
Contributor
Contributor
Posts: 46
Joined: Tue May 28, 2019 10:56 pm

Thu Jun 20, 2019 2:17 am

Lovatto wrote:Try in a new clean project and follow this tutorial:

https://pp.userapi.com/c853428/v8534286 ... wbvsR4.jpg

Now problems with Photon
User avatar
Lovatto
Admin
Admin
Posts: 1448
Joined: Sun Dec 07, 2014 3:18 pm
Contact:

Thu Jun 20, 2019 1:50 pm

Yeah, Seems like Photon PUN 2 doesn't support Unity 2019.2 and 2019.3 because they are not stable version yet (they are in Beta and Alpha stage),
you can check they response in one of the lasted review reply: https://assetstore.unity.com/packages/t ... ree-119922

Nothing that I can do with it, just wait for the update, meanwhile you can use Unity 2019.1 or before.
User avatar
Rofel
Contributor
Contributor
Posts: 46
Joined: Tue May 28, 2019 10:56 pm

Fri Jun 21, 2019 2:13 am

Lovatto wrote:Yeah, Seems like Photon PUN 2 doesn't support Unity 2019.2 and 2019.3 because they are not stable version yet (they are in Beta and Alpha stage),
you can check they response in one of the lasted review reply: https://assetstore.unity.com/packages/t ... ree-119922

Nothing that I can do with it, just wait for the update, meanwhile you can use Unity 2019.1 or before.
Thank you, now'll download!
Post Reply